10日均线向上选股公式,均线上升趋势选股公式

Q1:请高手编个5日、10日均价线粘合平行向上的选股公式!

给你一个,比你想的要好。三线粘合的。如下
AA:=(C*2+H+L+O)/5;
A0:=MA(C,5);
A1:(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3,COLORWHITE;
A2:(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3,COLORFF00FF;
A3:(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3,COLOR00FF00;
A4:(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3,COLOR0000FF;
A7:=MAX(MAX(A1,A2),MAX(A3,A4));
A8:=MIN(MIN(A1,A2),MIN(A3,A4));
A9:=MIN(MIN(A1,A2),A3);
A10:=MAX(MAX(A1,A2),A3);
黄金叉:=CROSS(A2,A4)AND A3>REF(A3,1)AND A0>REF(A0,2)AND (A1-A4)/A4<0.02;
穿四线:=FILTER(H>A7 AND L<A8 AND A1>REF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3);
双交叉:=LONGCROSS(A1,A2,15) AND CROSS(A2,A3);
三线粘合:=FILTER(A4>REF(A4,2)AND REF(A1,3)<REF(A3,3)AND C>O AND(A10-A9)/A9<0.005,5);
选股:黄金叉 OR 双交叉 OR 穿四线 OR 三线粘合;

Q2:5 10 均线金叉,且10日均线呈45度向上的选股公式(通信达版),谢谢!

找期货公司下载

Q3:请高手写个通达信选股公式 10日均线20日均线60日均线多头排列向上,5日均线向下死叉10日均线

a:=ma(c,5);a2:=ma(c,10);a3:ma(c,20);a4:ma(c,60);
选股:a2>a3>a4and a<a2

Q4:求10日均线均线一直往上走,股价缩量回踩到20线附近的选股公式

指标编写的要求是很精确的,譬如你这要求里面“一直往上走”这个一直到底是多少天,3-10天可以,300天?那么根本就选不出股来;同理,这个“缩量回踩”也必定要确定天数才可以。既然你这里没有确定,那么按我的判断三天一直往上,两天连续缩量来写,公式如下:
MA1:=MA(C,10);
TJ1:=EVERY(MA1>REF(MA1,1),3);
TJ2:=EVERY(V<REF(V,1),2);
TJ3:=RANGE(C,MA(C,20)*1.02,MA(C,30));
XG:TJ1 AND TJ2 AND TJ3;

Q5:求股价回踩20日10日均线的选股公式

股价回抽20日均线选股公式
xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);

Q6:连续一字涨停之后的第一次K线回踩在20日均线上,通达信的选股公式如何表达呢?

X:=C>REF(H,1) AND H=L;
T1:=BARSLAST( X=0);
T2:=BARSLAST(REF(T1>1 ,1) AND X=0);
A:=MA(C,20);
Y:=L-A;
K:=SUM(Y<=0.02,T2+1);
选股:CROSS(K,0.5) ;

上一篇:港股01253 下一篇:炒股不可言传